A partir do dia 1 de julho de 2019, as versões antigas do MetaTrader 4 não serão suportadas

Prezados clientes,

Por favor observem que, a partir do dia 1 de julho de 2019 o suporte ao consumidor da FXOpen para o MetaTrader 4 versões mais antigas que a 1170 não será oferecido. Isto significa que as versões mais antigas não mais conseguirão conectar-se aos servidores de negociação do corretor e servidores executando versões mais antigas não receberão atualizações.

Você pode baixar uma versão atualizada do terminal de negociação usando os links nesta página

A versão mais atual do MetaTrader 4 1170 inclui correções de erro e estabilidade de plataforma melhorada:

  • Perfilamento de plugins adicionado para avaliar seus desempenhos e eliminar a possibilidade de problemas;
  • Melhorado o desempenho do sistema de backup;
  • Operações aceleradas do gateway-STP embutido;
  • Logs de erros corrigidos.

Nós pedimos que você atualize todos os seus servidores (inclusive plataformas de teste e desenvolvimento) para a versão mais atual, que é a 1170, e que informe aos seus clientes sobre a necessidade de atualizar seus terminais para a versão mais atual.

Siga as atualizações no FacebookTwitter Telegram.

Serviço de Atendimento ao Consumidor FXOpen
E-mail: [email protected]
Chat ao Vivo (24/5)


Back...